P2P Connection issues in Eastern North America
Incident Report for Epic Games Public
Resolved
This issue is now resolved.
The approximate timeline P2P connections were affected is from 21-Sept-2024 to 25-Sept-2024.
Posted Sep 25, 2024 - 22:58 UTC
Monitoring
We've deployed a fix and this issue should be resolved.
Posted Sep 25, 2024 - 21:12 UTC
Investigating
We are currently investigating this issue.
Posted Sep 25, 2024 - 21:03 UTC
This incident affected: Epic Online Services (Peer-to-Peer (P2P)).