Matchmaking Error In UEFN Islands

Incident Report for Epic Games Public

Resolved

We're back! We've resolved the issue with joining UEFN islands and you should now be able to jump in.
Posted Oct 10, 2023 - 14:43 UTC

Investigating

We're aware of an issue with players being unable to matchmake in UEFN islands.
Posted Oct 10, 2023 - 12:00 UTC
This incident affected: Fortnite (Matchmaking).