Fortnite Login Issues

Incident Report for Epic Games Public

Resolved

The login issues affecting some players have been resolved. We'll continue to monitor our services to ensure there are no further disruptions.
Posted Jun 05, 2025 - 16:17 UTC

Investigating

We are investigating an issue preventing some players from logging into Fortnite.

An update will be provided as soon as we have more info to share or once this is resolved.
Posted Jun 05, 2025 - 15:22 UTC
This incident affected: Fortnite (Login).