Rocket League - Matchmaking - 11/18/2020
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 16:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2020 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 16:38 UTC
Investigating
We're aware that some players are having trouble getting into matches after the update, and we're working on a resolution.
Posted Nov 18, 2020 - 16:38 UTC
This incident affected: Rocket League (Matchmaking).