Refer a Friend Program Down for Maintenance
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 09:31 UTC
Identified
The Refer a Friend program is currently down for maintenance as we address an issue. We will keep you updated on the status of the program.

Please note that task progress is still being tracked for players who have signed up for Refer a Friend.
Posted Oct 25, 2021 - 23:44 UTC
This incident affected: Fortnite (Website, Game Services).