Voice Chat Issues
Incident Report for Epic Games Public
Resolved
Voice Chat is working properly again.
Posted 30 days ago. Aug 20, 2019 - 03:31 UTC
Investigating
We're aware players are experiencing issues with voice chat and investigating the issue.
Posted 30 days ago. Aug 20, 2019 - 02:51 UTC
This incident affected: Fortnite (Voice Chat).