EOS: P2P Networking Services Degraded
Incident Report for Epic Games Public
Resolved
EOS Matchmaking (Sessions and Lobby services) have been restored.
Posted Jan 25, 2024 - 22:28 UTC
Update
EOS Matchmaking (Sessions and Lobby services) are offline due to an issue.
We are working to bring this back online, and as part of this we'll be performing a force restart. An outage to existing sessions will be noticed, and services should come back after the restart.
Posted Jan 25, 2024 - 20:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 20:45 UTC
Update
Matchmaking degradation has been resolved. We are continuing to investigate the P2P Networking issue.
Posted Jan 23, 2024 - 01:27 UTC
Investigating
P2P Networking: Due to abnormally high loads, there is an increase in latency in the system. We're working on allocating resources to bring the latency back to normal.
Matchmaking: An issue is causing session search results to fail. We're currently working on a fix for this issue.
Posted Jan 22, 2024 - 23:52 UTC
This incident affected: Epic Online Services (Lobbies, Matchmaking, P2P Networking (STUN/TURN)).