Issue Publishing LEGO Islands
Incident Report for Epic Games Public
Resolved
We've resolved this issue and creators publishing content with LEGO elements should no longer be seeing an 'Error' during Content Review.
Posted Mar 26, 2024 - 20:36 UTC
Investigating
We're investigating an issue where some creator experiences utilizing LEGO elements are encountering a publishing error during Content Review, and will provide an update when we have more info.
Posted Mar 26, 2024 - 19:24 UTC
This incident affected: UEFN (Publishing).