Account Service Issues
Incident Report for Epic Games Public
Resolved
Login and game service issues have been resolved and we've returned to a healthy state.
Posted 7 days ago. Apr 12, 2018 - 19:07 UTC
Update
We are starting to see improvements across all platforms. More updates in an hour!
Posted 7 days ago. Apr 12, 2018 - 17:47 UTC
Identified
Services should begin to recover over the next couple of hours. Due to issues with our account system, players on PS4 will be unable to login for an additional period of time. We’re sorry for the extended downtime. We’ll update you in an hour.
Posted 7 days ago. Apr 12, 2018 - 16:52 UTC
Investigating
We've made progress on our internal investigations and believe we may understand the problem!
Posted 7 days ago. Apr 12, 2018 - 15:46 UTC
Update
We're still working on the database upgrade process, and remain in downtime.
Posted 8 days ago. Apr 12, 2018 - 06:10 UTC
Update
We'll be undergoing emergency downtime to deploy major upgrades to our database systems.
Posted 8 days ago. Apr 12, 2018 - 02:24 UTC
Identified
The initial fix was unable to handle returning traffic, and we're again experiencing issues with login success.
Posted 8 days ago. Apr 12, 2018 - 01:15 UTC
Monitoring
We've worked to mitigate the issue, and are starting to see recovery.
Posted 8 days ago. Apr 12, 2018 - 00:57 UTC
Update
Matchmaking is degraded as a result of current account service issues.
Posted 8 days ago. Apr 11, 2018 - 21:59 UTC
Identified
Login is currently blocked across all Epic endpoints, including games, websites, and the Epic Games Launcher.
This is due to a database failure which we are working to resolve as quickly as possible.
In a measure towards resolution, matchmaking will be blocked for a short period.
Thank you for your patience!
Posted 8 days ago. Apr 11, 2018 - 21:44 UTC
Investigating
We're experiencing issues with our account services that may cause login issues.
Posted 8 days ago. Apr 11, 2018 - 21:03 UTC