Fortnite: Login and Matchmaking Errors
Incident Report for Epic Games Public
Resolved
The login and matchmaking errors have been resolved.
Posted Dec 04, 2020 - 20:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2020 - 19:50 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2020 - 19:09 UTC
Investigating
We're currently investigating login and matchmaking errors. We'll provide an update when these are resolved.
Posted Dec 04, 2020 - 19:06 UTC
This incident affected: Fortnite (Login, Matchmaking).