Degraded service performance causing players to see an error when opening the EOS Social Overlay
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 22:40 UTC
Investigating
We are aware of an issue with one of our services that may cause some players to see an error when opening the EOS Social Overlay.

We will update you when this issue has been resolved.
Posted Feb 22, 2022 - 15:36 UTC
This incident affected: Epic Online Services (Social Overlay).