Issues Impacting Logins and Matchmaking
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 20:16 UTC
Investigating
We're currently investigating issues impacting logins and matchmaking. We'll keep you updated as we work to resolve them.
Posted about 1 month ago. Aug 19, 2019 - 20:04 UTC
This incident affected: Fortnite (Login, Matchmaking).