Fortnite Log-In Issue
Incident Report for Epic Games Public
Resolved
We've fixed the log-in issues and are seeing players sign back into Fortnite without issue.
Posted Jun 11, 2024 - 20:52 UTC
Investigating
We're investigating an issue that is preventing players from logging in successfully, and will update this incident as we have more info.
Posted Jun 11, 2024 - 20:35 UTC
This incident affected: Fortnite (Login).