Authentication issues for Epic Games accounts.
Incident Report for Epic Games Public
Resolved
Metrics continue to look healthy after our fix.
Posted Apr 06, 2021 - 18:00 UTC
Monitoring
The authentication issues for Epic Games accounts have been resolved. We are monitoring the results of our fix.
Posted Apr 06, 2021 - 17:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 15:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 12:29 UTC
Investigating
Players are currently unable to log in to their Epic Games account, Epic Online Services and connecting to games.
Posted Apr 06, 2021 - 12:28 UTC
This incident affected: Epic Games Store (Login), Rocket League (Login), Fortnite (Game Services, Login, Parties, Friends, and Messaging, Matchmaking), and Epic Online Services (Authentication).