Live Users Analytics delay issue in the Support-a-Creator Fortnite Insight dashboard
Incident Report for Epic Games Public
Resolved
The latency issue with our Fortnite Insights Dashboards has been resolved and displaying live data again; any missing data has also been recovered and is up-to-date.
Posted Aug 12, 2021 - 19:53 UTC
Update
Live data is again available, the missing data is being recovered.
Posted Aug 12, 2021 - 16:17 UTC
Investigating
We are investigating a latency issue impacting the Fortnite Insights Dashboard that may cause a delay in Live User Analytics being shown. We'll provide an update when this issue has been resolved.
Posted Aug 12, 2021 - 16:10 UTC
This incident affected: Support-A-Creator (Website/Portal).