Xbox Log in failures
Incident Report for Epic Games Public
Resolved
Xbox log in and purchase rates are seeing significant improvements across the board. Services have returned to an operational state.
Posted 12 days ago. Sep 07, 2019 - 04:06 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 07, 2019 - 04:04 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 07, 2019 - 00:36 UTC
Investigating
We're aware that Xbox players are having issues logging in and making purchases.

Their teams are aware & currently investigating errors when attempting to sign in. Follow http://xbox.com/status for more information.
Posted 12 days ago. Sep 07, 2019 - 00:35 UTC
This incident affected: Fortnite (Login, Item Shop).