Issues with Player Search, Player Reports and Sanctions in the Developer Portal

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 02:37 UTC

Update

We are continuing to investigate this issue.
Posted Jan 23, 2026 - 00:39 UTC

Investigating

We're aware and investigating UI issues in the DevPortal around player search, reports, and sanctions.
Posted Jan 23, 2026 - 00:24 UTC
This incident affected: Epic Online Services (Developer Portal, Epic Text Chat, Friends, Presence).