Fortnite matchmaking error "Failed to build manifest for Host"

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Aug 26, 2022 - 09:23 UTC

Investigating

We are currently investigating this issue.
Posted Aug 26, 2022 - 07:21 UTC
This incident affected: Fortnite (Game Services, Matchmaking).