Fortnite Matchmaking Issue

Incident Report for Epic Games Public

Resolved

Matchmaking has returned to normal and you should be able to queue up again without issue.
Posted Jun 02, 2026 - 22:23 UTC

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 21:22 UTC

Investigating

We're seeing matchmaking errors in other regions as well, requiring you to queue up more than once to find a match.

We'll let you know as we have more updates and this is back to normal.
Posted Jun 02, 2026 - 21:12 UTC

Monitoring

We're working to resolve matchmaking errors in the ME server region preventing players queueing into a game.
Posted Jun 02, 2026 - 21:01 UTC
This incident affected: Fortnite (Matchmaking).