Login and Matchmaking issues
Incident Report for Epic Games Public
Resolved
We have fixed both of these issues.
Posted Jun 12, 2024 - 15:35 UTC
Update
We are continuing to investigate the issue with Matchmaking.
Posted Jun 12, 2024 - 14:22 UTC
Update
We are continuing to investigate this issue with Matchmaking.
Posted Jun 12, 2024 - 14:18 UTC
Investigating
We are investigating issues affecting logins and Matchmaking. We will provide an update as soon as we have resolved these issues.
Posted Jun 12, 2024 - 13:59 UTC
This incident affected: Fortnite (Login, Matchmaking).