Website Issue
Incident Report for Epic Games Public
Resolved
We discovered an issue that caused log overflow when attempting to handle brief service blips. We've deployed a fix to prevent this issue from reoccurring.
Posted Mar 22, 2018 - 18:33 UTC
Monitoring
We've deployed a fix to the EpicGames.com website.
Posted Mar 22, 2018 - 17:58 UTC
Identified
We've identified a problem with our website and are preparing to deploy a fix.
Posted Mar 22, 2018 - 17:44 UTC
Investigating
We've identified an issue with service to EpicGames.com
Posted Mar 22, 2018 - 17:34 UTC