Matchmaking issue in The Combine
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 25, 2019 - 13:04 UTC
Update
We are continuing to investigate this issue.
Posted 28 days ago. Sep 25, 2019 - 11:51 UTC
Investigating
We are currently investigating matchmaking issues for The Combine.
Posted 28 days ago. Sep 25, 2019 - 11:50 UTC
This incident affected: Fortnite (Matchmaking).