Matchmaking issues in the NAE region
Incident Report for Epic Games Public
Resolved
The matchmaking issues for the NA-East region have been resolved and all game modes have been re-enabled.
Posted Aug 14, 2020 - 00:51 UTC
Investigating
We are investigating matchmaking issues for players in the NA-East region. We will update you once this is resolved.
Posted Aug 13, 2020 - 23:37 UTC
This incident affected: Fortnite (Matchmaking).