LEGO Fortnite Offline
Incident Report for Epic Games Public
Resolved
At 11:00 AM ET, we deployed a hotfix to address an issue with dynamic foundations, which caused player builds to begin crumbling. We’ve fixed this and have restored all LEGO Fortnite Worlds to the state they were in before this issue occurred.

We understand that in rolling back Worlds some players lost valuable time and resources, and we’ll have more info on how we’re making this up to you at a later date.
Posted Jan 30, 2024 - 22:37 UTC
Identified
Builders! LEGO Fortnite will be going offline for a few hours as we work to fix an issue.
Posted Jan 30, 2024 - 20:06 UTC
This incident affected: LEGO Fortnite (Matchmaking).