Fortnite Outage Issue
Incident Report for Epic Games Public
Resolved
All Fortnite services have returned to normal.

Thanks for your patience!
Posted Aug 27, 2020 - 17:00 UTC
Investigating
We're investigating issues players are experiencing with logins and matchmaking, among other services. We'll provide an update when this is resolved.
Posted Aug 27, 2020 - 15:54 UTC
This incident affected: Fortnite (Website, Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop).