Social Features Experiencing Issues
Incident Report for Epic Games Public
Resolved
This issue has been resolved!
Posted Mar 18, 2024 - 22:17 UTC
Investigating
Hey everyone, we're aware of reports that parties, adding friends, and other social features may not be working at the moment.

We're looking into this and will provide more info when we have it.
Posted Mar 18, 2024 - 21:48 UTC
This incident affected: Fortnite (Parties, Friends, and Messaging) and Rocket League (Parties, Friends, and Messaging).