Fortnite - Purchasing V-Bucks on PlayStation Store
Incident Report for Epic Games Public
Resolved
PlayStation Network issues have been resolved, thanks for your patience!
Posted Sep 29, 2020 - 21:45 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2020 - 21:05 UTC
Investigating
PlayStation Network is currently experiencing an outage that affects the purchase of V-Bucks. As PlayStation works to resolve this issue, you can keep up with the status here:
https://status.playstation.com
Posted Sep 29, 2020 - 21:04 UTC
This incident affected: Fortnite (Item Shop).