Matchmaking Issues in Fortnite and Fall Guys
Incident Report for Epic Games Public
Resolved
Matchmaking services in Fortnite and Fall Guys have returned to normal. We'll continue monitoring this to ensure everything remains resolved.
Posted Aug 17, 2024 - 22:15 UTC
Update
We're continuing to work on bringing matchmaking services back online.

Players may see some lag or errors when selecting games in Discover, joining parties, or matchmaking into games.
Posted Aug 17, 2024 - 21:25 UTC
Update
We're continuing to work on bringing matchmaking services back online.

Players may see some lag or errors when selecting games in Discover, joining parties, or matchmaking into games.
Posted Aug 17, 2024 - 21:24 UTC
Update
We're continuing to work on bringing matchmaking services back online.

Players may see some lag or errors when selecting games in Discover, joining parties, or matchmaking into games.
Posted Aug 17, 2024 - 21:23 UTC
Investigating
We're currently investigating an issue where players will fail to load into a match in Fortnite and into a public creator-made level in Fall Guys.
Posted Aug 17, 2024 - 20:13 UTC
This incident affected: Fall Guys (Matchmaking) and Fortnite (Matchmaking).