PSN Login and Purchase Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 08, 2019 - 07:06 UTC
Investigating
Some players on PS4 may be currently blocked from purchases or experiencing issues logging in. We'll provide status updates as more information becomes available.
Posted about 1 month ago. Aug 08, 2019 - 05:40 UTC
This incident affected: Fortnite (Login, Item Shop).