Facebook Login Issue
Incident Report for Epic Games Public
Resolved
This issue is resolved, players are able to log in via Facebook credentials.
Posted Aug 23, 2022 - 00:08 UTC
Investigating
We are investigating issues logging in via Facebook.
Posted Aug 17, 2022 - 19:16 UTC
This incident affected: Rocket League Sideswipe (Login), Epic Games Store (Login), Rocket League (Login), Fall Guys (Login), Fortnite (Login), and Battle Breakers (Login).