Matchmaking Issues
Incident Report for Epic Games Public
Resolved
Good news! The matchmaking issue has been resolved and queue times are returning to normal. Thank you for your patience.
Posted 2 months ago. Jul 11, 2019 - 18:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 11, 2019 - 17:17 UTC
Investigating
Matchmaking is currently experiencing issues, and we are working to resolve them.
Posted 2 months ago. Jul 11, 2019 - 16:07 UTC
This incident affected: Fortnite (Matchmaking).