Fortnite: Competitive Matchmaking and Scoring Issues
Incident Report for Epic Games Public
Resolved
The matchmaking and scoring issues affecting tournaments have been resolved, and Arena Solo has been re-enabled.
Posted Jul 14, 2020 - 19:39 UTC
Update
Arena Trios has been re-enabled.
Posted Jul 14, 2020 - 19:16 UTC
Investigating
We've identified issues related to matchmaking and scoring in today's tournaments.

We are working to resolve the issues ASAP. Mongraal Cup will be restarted at 9:30 CEST, while EmadGG Cup will start at 3:30 EDT.

Arena is currently disabled + Daily Trios for NAE and BR will be voided.
Posted Jul 14, 2020 - 18:59 UTC
This incident affected: Fortnite (Matchmaking).