EOS Authentication Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 20:14 UTC
Monitoring
Issues with login failures have been resolved and we are monitoring health.
Posted Mar 18, 2020 - 20:06 UTC
Investigating
We are investigating issues with authentication components.
Posted Mar 18, 2020 - 19:29 UTC
This incident affected: Epic Online Services (Authentication).