x
Get the
Atom Feed
or
RSS Feed
.
Rocket League Xbox Party Functions Error 09-13-2022
Incident Report for
Epic Games Public
Resolved
This issue is now resolved.
Posted
Nov
01
,
2022
-
23:38
UTC
Update
We are continuing to investigate this issue.
Posted
Oct
06
,
2022
-
06:08
UTC
Investigating
We are currently investigating this issue.
Posted
Sep
13
,
2022
-
20:49
UTC
This incident affected: Rocket League (Parties, Friends, and Messaging).
×
Subscribe to Incident
Subscribe to updates for
Rocket League Xbox Party Functions Error 09-13-2022
via . You'll receive .