Increase in Party Hub Crashes
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 20:24 UTC
Investigating
We are aware of and investigating an increase in crashes occurring on the Party Hub app on Android devices after the release of the v12.21 update.
Posted Mar 24, 2020 - 09:34 UTC