Easy Anti-Cheat Service Disruption
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 16:05 UTC
Monitoring
Our engineers have identified the issue causing the Easy Anti-Cheat service degradation and have applied an update to resolve it. Our testing indicates that the service is returning to normal and kicking banned players. There may be a slight delay in player moderation for some players as the service refreshes and propagates to game clients.
Posted Jun 14, 2022 - 11:30 UTC
Identified
We are currently experiencing disruption to the Easy Anti-Cheat service affecting a number of titles. We are actively investigating the issue and will provide update when we have more information.
Posted Jun 14, 2022 - 09:42 UTC
This incident affected: Epic Online Services (Anti-cheat).