Players in Middle East Region Getting Kicked Out of Matches
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 28, 2019 - 11:24 UTC
Update
We are continuing to investigate this issue.
Posted 22 days ago. Aug 27, 2019 - 18:33 UTC
Update
We are continuing to investigate this issue.
Posted 22 days ago. Aug 27, 2019 - 16:00 UTC
Update
We are continuing to investigate this issue.
Posted 22 days ago. Aug 27, 2019 - 15:20 UTC
Investigating
We're aware of an issue kicking players out of matches in the Middle East region. We're investigating and will provide an update when the issue is resolved.
Posted 22 days ago. Aug 27, 2019 - 14:00 UTC
This incident affected: Fortnite (Game Services, Matchmaking).