PSN Login Issues
Incident Report for Epic Games Public
Resolved
This issue is resolved and PS4 players should now be able to log in.
Posted 22 days ago. Oct 01, 2019 - 17:18 UTC
Investigating
Players on PSN are experiencing issues when attempting to log in.
Posted 22 days ago. Oct 01, 2019 - 15:07 UTC
This incident affected: Fortnite (Login).