x
Get the
Atom Feed
or
RSS Feed
.
Sideswipe - Partial Outage
Incident Report for
Epic Games Public
Resolved
This incident has been resolved.
Posted
Apr
12
,
2023
-
19:05
UTC
Investigating
We are currently investigating this issue.
Posted
Apr
12
,
2023
-
16:36
UTC
This incident affected: Rocket League Sideswipe (Game Services, Matchmaking).
×
Subscribe to Incident
Subscribe to updates for
Sideswipe - Partial Outage
via . You'll receive .