EOS Leaderboard Display Issue
Incident Report for Epic Games Public
Resolved
This issue has been resolved. EOS Leaderboards are now displaying correctly.
Posted Aug 23, 2020 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2020 - 04:20 UTC
Investigating
We're aware that EOS Leaderboards may not be displaying correctly at this time and are working on a fix. We'll provide an update when this issue is resolved.
Posted Aug 22, 2020 - 17:03 UTC
This incident affected: Epic Online Services (Leaderboards).