EOS Sessions Error

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 22:54 UTC

Update

We're working to resolve an issue with EOS Sessions. We'll update this issue once it's resolved.
Posted Aug 15, 2025 - 20:39 UTC

Investigating

We're working to resolve an issue with EOS Sessions. We'll update this issue once it's resolved.
Posted Aug 15, 2025 - 20:39 UTC
This incident affected: Epic Online Services (Sessions).