Degraded P2P Connections for some Users
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 22:07 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2021 - 21:35 UTC
This incident affected: Epic Online Services (P2P Networking (STUN/TURN)).