Matchmaking Errors in the Middle East Region
Incident Report for Epic Games Public
Resolved
The matchmaking errors in the Middle East region have been resolved.
Posted Nov 27, 2019 - 23:12 UTC
Investigating
We're currently investigating matchmaking errors in the Middle East region.
Posted Nov 27, 2019 - 22:50 UTC
This incident affected: Fortnite (Matchmaking).