PlayStation Purchase Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jul 14, 2018 - 09:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2018 - 09:52 UTC
Monitoring
The issues affecting purchasing for PlayStation players has been resolved and should now be functioning as expected. We will continue to monitor and update as needed.
Posted Jul 14, 2018 - 09:52 UTC
Investigating
We are investigating reports that some PlayStation players are having issues with Fortnite purchases.
Posted Jul 14, 2018 - 01:11 UTC
This incident affected: Fortnite (Item Shop).