Scheduled Maintenance - v4.2 Update
Incident Report for Epic Games Public
Resolved
Patch v4.2 has been deployed and the update is complete.
Posted 3 months ago. May 16, 2018 - 14:03 UTC
Monitoring
Update to v4.2 has been completed and we are now monitoring the servers.
Posted 3 months ago. May 16, 2018 - 09:59 UTC
Investigating
Fortnite servers are offline while we update to v4.2
Posted 3 months ago. May 16, 2018 - 07:41 UTC