Fortnite Log-In and Matchmaking Outage

Incident Report for Epic Games Public

Resolved

Log-ins and matchmaking services for Fortnite have been restored, see you on the Battle Bus!
Posted Jul 26, 2023 - 20:29 UTC

Investigating

We're investigating reports that players are unable to log-in or matchmake.
Our team is investigating a fix, and we'll provide an update when this is resolved.
Posted Jul 26, 2023 - 18:16 UTC
This incident affected: Fortnite (Login, Matchmaking).