EOS Matchmaking Issue
Incident Report for Epic Games Public
Resolved
Epic Online Services matchmaking has returned to normal and we will continue to monitor stability to address any further disruptions. Thank you for your patience while we worked to resolve this.
Posted Jan 12, 2025 - 21:31 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2025 - 16:37 UTC
Investigating
We're investigating matchmaking failures with Epic Online Services and are working on a fix now. We'll provide another update when we have more info, and the issue is resolved.
Posted Jan 12, 2025 - 16:05 UTC
This incident affected: Epic Online Services (Matchmaking).