Fortnite Matchmaking Issue
Incident Report for Epic Games Public
Resolved
The issue some players were experiencing with matchmaking errors should now be resolved.
Posted Aug 16, 2023 - 22:07 UTC
Investigating
We're investigating an issue where some players receive an error when trying to matchmake.
We'll provide another update with more info and when we have a fix.
Posted Aug 16, 2023 - 15:50 UTC
This incident affected: Fortnite (Matchmaking).