Rocket League Online Services Disruption 12-09-2020
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 05:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2020 - 04:44 UTC
Monitoring
We are continuing to work a fix for this issue.
Posted Dec 10, 2020 - 03:39 UTC
Update
We are continuing to work a fix for this issue.
Posted Dec 10, 2020 - 03:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2020 - 02:01 UTC
This incident affected: Rocket League (Login, Game Services, Matchmaking, Stats and Leaderboards, Item Shop, Parties, Friends, and Messaging).