Scheduled Maintenance - v6.01 Update
Incident Report for Epic Games Public
Resolved
The scheduled maintenance has been completed.
Posted 16 days ago. Oct 03, 2018 - 09:27 UTC
Investigating
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 16 days ago. Oct 03, 2018 - 09:05 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Store).